Data Migration on UK perimeter
Incident Report for 3s Money
Postmortem

Actions Taken:

  • Initiated database migration with a comprehensive plan to minimize service disruption.
  • Implemented monitoring tools to track the progress of the migration and identify any unforeseen delays immediately.
Posted Feb 02, 2024 - 09:08 UTC

Resolved
Description:
We are currently undergoing a migration of our database systems to enhance our service quality and performance. Due to this migration process, there is an expected delay in the availability of data information for new clients. This means that any new client data entered into our system may not be immediately available and could be subject to a delay of up to 1 hour.

Current Status:

Our technical team is actively monitoring the migration process to ensure it is completed as swiftly and smoothly as possible.
We are implementing additional measures to minimize the delay and impact on our users.
Workaround:

Users requiring immediate access to new client data are advised to reach out to our support team for manual assistance during this period.
Next Update:

We will provide further updates as the situation progresses or once the issue has been resolved.
Actions Taken:

Initiated database migration with a comprehensive plan to minimize service disruption.
Implemented monitoring tools to track the progress of the migration and identify any unforeseen delays immediately.
Resolution Plan:

Our team is committed to completing the database migration efficiently to restore the immediate availability of new client data.
We are also exploring long-term improvements to our database systems to prevent similar issues in the future.
We apologize for any inconvenience this may cause and appreciate your patience and understanding as we work to enhance our services. For any immediate concerns or assistance, please contact our support team.
Posted Jan 12, 2024 - 00:00 UTC