Archiving and Backing up 2023 Data
Incident Report for 3s Money
Postmortem
  • Scheduled the maintenance window during off-peak hours to minimize impact.
  • Notified all relevant departments and stakeholders of the upcoming maintenance and its implications.
  • Prepared backup systems to ensure data integrity during the archiving process.

Resolution Plan:

  • Our IT and database management teams will oversee the archiving process to ensure it is completed within the scheduled time frame.
  • Comprehensive checks will be performed post-maintenance to ensure all systems are functioning normally and data integrity is maintained.

We appreciate your understanding and cooperation as we undertake these necessary measures to maintain the high standards of our services. For any concerns or further assistance, please do not hesitate to contact our support team.

Posted Feb 02, 2024 - 09:11 UTC

Resolved
Incident/Maintenance Title: Scheduled Maintenance for Archiving 2023 Database Data

Expected Duration: 1 Hour

Impact: Low

Affected Services: Internal Services (No impact on Online Banking Users)

Description:
To ensure the optimal performance of our systems and compliance with data management policies, we have scheduled a maintenance operation aimed at archiving our database data for the year 2023. This process is critical for maintaining the integrity and efficiency of our data storage practices.

Scope of Impact:

Online Banking Users: There will be no impact on online banking services. All online banking functionalities, including account access, transactions, and customer support, will remain fully operational during the maintenance window.
Internal Services: Certain internal services may experience a temporary outage or limited functionality during the maintenance period. This includes internal reporting, data analytics, and back-office operations.
Posted Jan 16, 2024 - 00:00 UTC